#openstack-meeting: third-party

Meeting started by krtaylor at 17:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#8.2F4.2F15_1700_UTC (krtaylor, 17:03:08)

  1. Common CI (krtaylor, 17:06:45)
    1. nodepool patches to review are on etherpad: https://etherpad.openstack.org/p/common-ci-sprint (asselin_, 17:08:37)
    2. https://review.openstack.org/#/q/topic:downstream-puppet,n,z (krtaylor, 17:09:57)

  2. Spec for infra hosting a monitoring dashboard (krtaylor, 17:16:21)
    1. https://review.openstack.org/#/c/194437/ (krtaylor, 17:17:45)
    2. last-comment https://git.openstack.org/cgit/stackforge/third-party-ci-tools/tree/monitoring/lastcomment-scoreboard (asselin_, 17:23:43)
    3. ACTION: mmedvede look into creating puppet-scoreboard module (mmedvede, 17:37:19)

  3. TPCI Repo patches for review (krtaylor, 17:39:41)
    1. https://review.openstack.org/#/q/project:stackforge/third-party-ci-tools+status:open,n,z (krtaylor, 17:40:53)

  4. Open Discussion (krtaylor, 17:43:38)
    1. https://review.openstack.org/#/c/194490/ (krtaylor, 17:44:06)


Meeting ended at 17:56:45 UTC (full logs).

Action items

  1. mmedvede look into creating puppet-scoreboard module


Action items, by person

  1. mmedvede
    1. mmedvede look into creating puppet-scoreboard module


People present (lines said)

  1. krtaylor (89)
  2. mmedvede (25)
  3. asselin_ (21)
  4. openstack (3)
  5. marcusvrn (2)
  6. rfolco (1)


Generated by MeetBot 0.1.4.