#openstack-meeting: third-party

Meeting started by asselin at 16:59:48 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/ThirdParty (asselin, 17:01:33)

  1. announcements (asselin, 17:02:46)
    1. https://jenkins-ci.org/content/mitigating-unauthenticated-remote-code-execution-0-day-jenkins-cli (asselin, 17:03:05)
    2. https://review.openstack.org/#/c/242787/ (merged) (asselin, 17:03:12)

  2. CI Watch (asselin, 17:04:15)
    1. https://review.openstack.org/248919 (mmedvede, 17:07:02)
    2. https://review.openstack.org/#/q/status:open+%28topic:ci-dashboard%29,n,z (mmedvede, 17:08:36)
    3. ciwatch bugs https://bugs.launchpad.net/ciwatch (mmedvede, 17:10:10)

  3. Common-CI Solution (asselin, 17:13:39)
    1. Merged! http://lists.openstack.org/pipermail/openstack-dev/2015-November/080058.html (asselin, 17:14:07)
    2. Allow external Jenkins Plugins https://review.openstack.org/248223 (asselin, 17:14:51)
    3. Install custom OpenStack scp jenkins plugin https://review.openstack.org/248226 (asselin, 17:14:58)
    4. ACTION: asselin investigate host key verification failed issue with Swanson (asselin, 17:28:35)

  4. open discussion (asselin, 17:37:04)
    1. mmedvede's public test ci watch deployment http://52.23.200.77:5000/ (asselin, 17:39:23)


Meeting ended at 17:40:46 UTC (full logs).

Action items

  1. asselin investigate host key verification failed issue with Swanson


Action items, by person

  1. asselin
    1. asselin investigate host key verification failed issue with Swanson
  2. Swanson
    1. asselin investigate host key verification failed issue with Swanson


People present (lines said)

  1. asselin (52)
  2. mmedvede (19)
  3. Swanson (18)
  4. openstack (3)
  5. krtaylor (2)
  6. ja3 (1)
  7. kcalman (1)


Generated by MeetBot 0.1.4.