#openstack-meeting: trainers

Meeting started by sarob at 18:03:28 UTC (full logs).

Meeting summary

    1. openstack trainer cert test creation group is starting. public information very soon. (sarob, 18:04:58)
    2. training-guides has branched icehouse, almost finished with juno branch (sarob, 18:05:32)
    3. juno branch will be cut early march (sarob, 18:05:52)
    4. published html slides will be standard for the juno branch and going forward (sarob, 18:06:32)
    5. openstack.org/trunk/training-guides (sarob, 18:11:34)
    6. http://docs.openstack.org/icehouse/training-guides/content/ (sarob, 18:12:28)
    7. http://docs.openstack.org/trunk/training-guides/ (sarob, 18:13:03)
    8. http://docs.openstack.org/juno/training-guides/content/ (sarob, 18:13:32)
    9. http://openstack.org/marketplace/training (sarob, 18:14:54)
    10. ACTION: next meeting we set prelim schedule for sfo associate training (sarob, 18:31:36)
    11. ACTION: sarob find salman an assistant (sarob, 18:31:50)


Meeting ended at 18:32:18 UTC (full logs).

Action items

  1. next meeting we set prelim schedule for sfo associate training
  2. sarob find salman an assistant


Action items, by person

  1. sarob
    1. sarob find salman an assistant


People present (lines said)

  1. sarob (62)
  2. Salman_ (27)
  3. openstack (3)


Generated by MeetBot 0.1.4.