#openstack-meeting: training-guides

Meeting started by sarob_ at 17:00:50 UTC (full logs).

Meeting summary

  1. training docs (sarob_, 17:02:36)
    1. docs on target for icehouse by the end of aug (sarob_, 17:08:37)
    2. docs juno support by release schedule (sarob_, 17:09:24)

  2. infra update (sarob_, 17:09:39)
  3. testing update (sarob_, 17:13:42)
    1. ACTION: sayali update documentation for labs section (dbite, 17:15:12)

  4. upstream training merge (sarob_, 17:19:45)
    1. ACTION: dguitarbite push first slide for associate guide and operator guide (dbite, 17:36:51)
    2. discussion and design of presentation slides will be done via. gerrit while reviewing the patch (dbite, 17:37:15)

  5. any other business (sarob_, 17:38:17)
    1. ACTION: sayali propose audio visual subteam content and structure (sarob_, 17:43:34)


Meeting ended at 17:45:14 UTC (full logs).

Action items

  1. sayali update documentation for labs section
  2. dguitarbite push first slide for associate guide and operator guide
  3. sayali propose audio visual subteam content and structure


Action items, by person

  1. sayali
    1. sayali update documentation for labs section
    2. sayali propose audio visual subteam content and structure


People present (lines said)

  1. sarob_ (89)
  2. dbite (37)
  3. matjazp (27)
  4. sayali (6)
  5. rluethi (5)
  6. ShillaSaebi (4)
  7. openstack (4)
  8. MeganR (2)


Generated by MeetBot 0.1.4.