#openstack-meeting: training-guides

Meeting started by rluethi at 17:00:01 UTC (full logs).

Meeting summary

  1. praise (rluethi, 17:02:31)
  2. audio visual subteam (rluethi, 17:04:21)
    1. ACTION: sayali starts new Etherpad, we all chip in with suggestions (matjazp, 17:10:16)

  3. review queue (rluethi, 17:12:11)
    1. https://review.openstack.org/#/q/status:open+project:openstack/training-guides,n,z (rluethi, 17:12:19)
    2. https://review.openstack.org/#/q/project:openstack/training-guides+status:open,n,z (dbite, 17:12:53)
    3. a few patches spend too much time in review, need to contact authors (rluethi, 17:17:37)

  4. upstream slides (rluethi, 17:18:02)
    1. ACTION: dbite will push the python tool to generate pdf files, discuss with Anne and Sarob (rluethi, 17:23:51)
    2. https://wiki.openstack.org/wiki/OpenStack_Upstream_Training/Info (rluethi, 17:26:02)
    3. https://blueprints.launchpad.net/openstack-training-guides/+spec/merge-upstream-university-training (rluethi, 17:26:10)

  5. quizzing (rluethi, 17:26:16)
  6. labs scripts (rluethi, 17:32:15)
    1. some issues with the cluster setup, but basic software ready for testing. (rluethi, 17:36:32)

  7. incubation (rluethi, 17:37:33)
    1. https://wiki.openstack.org/wiki/Training-guides#Incubation_Plan (rluethi, 17:37:43)

  8. other issues (rluethi, 17:41:28)
  9. docs (rluethi, 17:42:22)
  10. other issues reloaded (rluethi, 17:48:45)


Meeting ended at 17:50:12 UTC (full logs).

Action items

  1. sayali starts new Etherpad, we all chip in with suggestions
  2. dbite will push the python tool to generate pdf files, discuss with Anne and Sarob


Action items, by person

  1. dbite
    1. dbite will push the python tool to generate pdf files, discuss with Anne and Sarob
  2. sayali
    1. sayali starts new Etherpad, we all chip in with suggestions


People present (lines said)

  1. rluethi (82)
  2. dbite (61)
  3. matjazp (34)
  4. sayali (19)
  5. openstack (3)


Generated by MeetBot 0.1.4.