#openstack-meeting: training-guides

Meeting started by dbite at 17:02:08 UTC (full logs).

Meeting summary

  1. audio-visual (dbite, 17:02:18)
    1. https://www.youtube.com/channel/UCgOEmbfu5XVW4g_HP-0URGQ?guided_help_flow=3&ytsession=4mvBhRcHZjaT9YlEBCC8bfkIt6GQk2R-P7Q1keJOuLIjHNHSKGob26V_5mgQQ05xCR2FXS-nimEDgH7XD308qPp4fKGvjreuuKuh5YIln7fLxstqHWapQNCeDJmxuwpBEGaYiuqJ6iuJdiJLujg5DagOv21TGzKayZhFs2UV9aDl5Ba-HCc3SuzjQlMII8_7XR9B3oMmUZJ8LmdwwivhU1JMd88L4iPorSi9Fq0YfdVuiYcsb32bcoiW5LWVlXzvLo1R11z6a_8_xIrx-ODJKSam0V1yOM5-c8A-oi2-7HjzfP2FRVeDRm7qijKk-QOypurguCFvIhni2GnoADxNxQ (dbite, 17:07:01)
    2. Audio Visual channel for now is located here https://www.youtube.com/user/trainingguides (dbite, 17:20:10)
    3. ACTION: ShillaSaebi will send comcast internal video (sayali, 17:21:05)
    4. Will be recording devstacka nd osbash videos at OpenStack event in Amity university. (sayali, 17:21:54)

  2. infra (dbite, 17:22:02)
  3. docs (dbite, 17:28:39)
    1. ACTION: dguitarbite will create oslabs wiki page and add chapter in the docs (dbite, 17:34:09)
    2. ACTION: rluethi will work on the wiki for labs section (dbite, 17:34:26)

  4. testing (dbite, 17:34:56)
  5. anything else (dbite, 17:36:33)
  6. testing (dbite, 17:39:00)
  7. general discussion (dbite, 17:40:26)
    1. ACTION: dguitarbite add osbash trigger to generate windows scripts on every change to the repository (dbite, 17:52:15)


Meeting ended at 18:00:15 UTC (full logs).

Action items

  1. ShillaSaebi will send comcast internal video
  2. dguitarbite will create oslabs wiki page and add chapter in the docs
  3. rluethi will work on the wiki for labs section
  4. dguitarbite add osbash trigger to generate windows scripts on every change to the repository


Action items, by person

  1. rluethi
    1. rluethi will work on the wiki for labs section
  2. ShillaSaebi
    1. ShillaSaebi will send comcast internal video
  3. UNASSIGNED
    1. dguitarbite will create oslabs wiki page and add chapter in the docs
    2. dguitarbite add osbash trigger to generate windows scripts on every change to the repository


People present (lines said)

  1. dbite (110)
  2. rluethi (43)
  3. sayali (26)
  4. alexpilotti (17)
  5. matjazp (11)
  6. ShillaSaebi (9)
  7. reed (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.