#openstack-meeting: training-guides

Meeting started by sarob at 17:00:44 UTC (full logs).

Meeting summary

  1. actions from last meeting (sarob, 17:04:18)
    1. ACTION: team updates kilo summit agenda with their topics #link https://etherpad.openstack.org/p/docstopicsparissummit (sarob, 17:09:27)
    2. ACTION: team updates the kilo summit doodle poll with their preferred time to meet #link http://doodle.com/4hp7a89e3geykmhy (sarob, 17:10:06)

  2. docs updates (sarob, 17:10:50)
    1. ACTION: dbite address pending work on docs sub-team by logging bugs (dbite, 17:14:35)

  3. infra updates (sarob, 17:15:45)
    1. https://review.openstack.org/#/c/126246/ (dbite, 17:18:18)
    2. https://review.openstack.org/#/c/127472/ (dbite, 17:22:24)
    3. ACTION: dbite, sarob get reed to comment on #link https://review.openstack.org/#/c/127472/ (sarob, 17:26:51)

  4. testing update (sarob, 17:32:15)
    1. ACTION: matjazp assign network and object storage quizzes as critical bugs (sarob, 17:45:06)

  5. audio visual update (sarob, 17:45:40)
    1. ACTION: sayali will share AV first works with team (sarob, 17:50:56)

  6. any other business (sarob, 17:52:25)
    1. ACTION: sarob report on the trainer team setup progress at next week's meeting (sarob, 17:58:52)


Meeting ended at 18:00:09 UTC (full logs).

Action items

  1. team updates kilo summit agenda with their topics #link https://etherpad.openstack.org/p/docstopicsparissummit
  2. team updates the kilo summit doodle poll with their preferred time to meet #link http://doodle.com/4hp7a89e3geykmhy
  3. dbite address pending work on docs sub-team by logging bugs
  4. dbite, sarob get reed to comment on #link https://review.openstack.org/#/c/127472/
  5. matjazp assign network and object storage quizzes as critical bugs
  6. sayali will share AV first works with team
  7. sarob report on the trainer team setup progress at next week's meeting


Action items, by person

  1. dbite
    1. dbite address pending work on docs sub-team by logging bugs
    2. dbite, sarob get reed to comment on #link https://review.openstack.org/#/c/127472/
  2. openstack
    1. team updates kilo summit agenda with their topics #link https://etherpad.openstack.org/p/docstopicsparissummit
    2. dbite, sarob get reed to comment on #link https://review.openstack.org/#/c/127472/
  3. sarob
    1. dbite, sarob get reed to comment on #link https://review.openstack.org/#/c/127472/
    2. sarob report on the trainer team setup progress at next week's meeting
  4. sayali
    1. sayali will share AV first works with team
  5. UNASSIGNED
    1. team updates the kilo summit doodle poll with their preferred time to meet #link http://doodle.com/4hp7a89e3geykmhy
    2. matjazp assign network and object storage quizzes as critical bugs


People present (lines said)

  1. sarob (102)
  2. dbite (41)
  3. matjazp_ (34)
  4. sayali (10)
  5. openstack (3)
  6. rluethi (3)


Generated by MeetBot 0.1.4.