#openstack-meeting: training-guides

Meeting started by sarob at 17:00:40 UTC (full logs).

Meeting summary

  1. outstanding actions from last week (sarob, 17:02:51)
    1. ACTION: sarob repost doodle poll after latest TC meet (sarob, 17:07:41)
    2. ACTION: sayali will help dbite on docs bug logging in prep for the summit design session (sarob, 17:14:34)
    3. ACTION: Let's get everything cleaned up for the kilo summit upstream training minus Jenkins building the slideware, using hieroglyph is pushed til after the summit (sarob, 17:33:23)
    4. http://youtu.be/7rdju1VrFWk (dbite, 17:46:45)
    5. First AV Link http://youtu.be/7rdju1VrFWk (dbite, 17:47:04)
    6. https://etherpad.openstack.org/p/openstck-training-guides%28Audio_Visual_Content%29 (sayali, 17:47:44)
    7. ACTION: sarob publish community-trainers irc meeting (sarob, 17:52:00)

  2. any other business (sarob, 17:52:30)
    1. https://review.openstack.org/#/c/129228/ (matjazp, 17:53:28)


Meeting ended at 18:00:12 UTC (full logs).

Action items

  1. sarob repost doodle poll after latest TC meet
  2. sayali will help dbite on docs bug logging in prep for the summit design session
  3. Let's get everything cleaned up for the kilo summit upstream training minus Jenkins building the slideware, using hieroglyph is pushed til after the summit
  4. sarob publish community-trainers irc meeting


Action items, by person

  1. dbite
    1. sayali will help dbite on docs bug logging in prep for the summit design session
  2. sarob
    1. sarob repost doodle poll after latest TC meet
    2. sarob publish community-trainers irc meeting
  3. sayali
    1. sayali will help dbite on docs bug logging in prep for the summit design session


People present (lines said)

  1. sarob (77)
  2. dbite (67)
  3. reed (32)
  4. rluethi (27)
  5. matjazp (24)
  6. sayali (17)
  7. annegent_ (7)
  8. timfreund (6)
  9. dhellmann (6)
  10. openstack (5)
  11. clarkb (1)


Generated by MeetBot 0.1.4.