#openstack-meeting: training-guides

Meeting started by rluethi at 17:01:56 UTC (full logs).

Meeting summary

  1. Review the kilo design session next steps (rluethi, 17:04:29)
    1. ACTION: : Identify action items which are blockers and finish them with high priority to start with release cycle. (sarob, 17:05:20)
    2. ACTION: : Sarob needs to configure the minimum reviewers for training-guides patches (sarob, 17:06:25)
    3. ACTION: : Stef will figure out if landscape alternative is viable. We need to automate the slide builds (sarob, 17:07:08)
    4. ACTION: : published through tarballs and HTML slides (sarob, 17:07:42)
    5. ACTION: : team will work on cross referencing the install guide to build scripts. Reference to the scripts in the install guides, discussing to start on docs ML (sarob, 17:11:20)
    6. https://etherpad.openstack.org/p/training-guides-kilo-summit for those who haven't seen the minutes (rluethi, 17:22:12)
    7. ACTION: dbiten will cut/trim existing guides (rluethi, 17:26:24)
    8. ACTION: sarob sends an email to the ML or team members explaining minimum reviewers requirements. (rluethi, 17:33:08)
    9. ACTION: stefano looks into sphinx/hieroglyph viability for training slides. (rluethi, 17:35:14)
    10. ACTION: rluethi will report on differences between install-guides and labs-scripts (rluethi, 17:38:13)
    11. IDEA: Slides will need a bug link for trainers and non-contributors to log bugs (rluethi, 17:42:52)
    12. ACTION: sayali is working with upstream-training to produce demo video (rluethi, 17:46:01)
    13. IDEA: matjazp will come up with a newish name for the testing sub-team (rluethi, 17:50:02)
    14. ACTION: matjazp will setup moodle for basic quiz taking over the next few weeks (rluethi, 17:53:30)
    15. AGREED: discussion of remaining items on minutes postponed to next week. (rluethi, 17:56:15)


Meeting ended at 17:57:31 UTC (full logs).

Action items

  1. : Identify action items which are blockers and finish them with high priority to start with release cycle.
  2. : Sarob needs to configure the minimum reviewers for training-guides patches
  3. : Stef will figure out if landscape alternative is viable. We need to automate the slide builds
  4. : published through tarballs and HTML slides
  5. : team will work on cross referencing the install guide to build scripts. Reference to the scripts in the install guides, discussing to start on docs ML
  6. dbiten will cut/trim existing guides
  7. sarob sends an email to the ML or team members explaining minimum reviewers requirements.
  8. stefano looks into sphinx/hieroglyph viability for training slides.
  9. rluethi will report on differences between install-guides and labs-scripts
  10. sayali is working with upstream-training to produce demo video
  11. matjazp will setup moodle for basic quiz taking over the next few weeks


Action items, by person

  1. dbiten
    1. dbiten will cut/trim existing guides
  2. matjazp
    1. matjazp will setup moodle for basic quiz taking over the next few weeks
  3. rluethi
    1. rluethi will report on differences between install-guides and labs-scripts
  4. sarob
    1. : Sarob needs to configure the minimum reviewers for training-guides patches
    2. sarob sends an email to the ML or team members explaining minimum reviewers requirements.
  5. sayali
    1. sayali is working with upstream-training to produce demo video
  6. UNASSIGNED
    1. : Identify action items which are blockers and finish them with high priority to start with release cycle.
    2. : Stef will figure out if landscape alternative is viable. We need to automate the slide builds
    3. : published through tarballs and HTML slides
    4. : team will work on cross referencing the install guide to build scripts. Reference to the scripts in the install guides, discussing to start on docs ML
    5. stefano looks into sphinx/hieroglyph viability for training slides.


People present (lines said)

  1. rluethi (95)
  2. dbiten (62)
  3. sarob (27)
  4. sayali (24)
  5. matjazp (16)
  6. openstack (3)
  7. annegentle (2)
  8. fthamura (1)


Generated by MeetBot 0.1.4.