#openstack-meeting: training-guides

Meeting started by sarob at 17:00:10 UTC (full logs).

Meeting summary

  1. status reports (sarob, 17:03:54)
    1. ACTION: dguitarbite will work with infra team on committing stable/icehouse branch (sarob, 17:08:24)
    2. ACTION: subproject leads update their wiki sections, matjazp updates common text (matjazp, 17:10:49)
    3. ACTION: matajzp post stable/icehouse branch, update common wiki text, team will update their sections (sarob, 17:11:05)

  2. trainers group (sarob, 17:12:34)
    1. ACTION: sarob training-guides team will review trainers action items as part of weekly meeting agenda (sarob, 17:22:05)
    2. ACTION: sarob will take first pass at surveymonkey template for trainer sessions, share with trainers and training-guides teams (sarob, 17:35:10)

  3. criteria and candidates for core reviewership (sarob, 17:38:48)
  4. Kilo blueprints signup (sarob, 17:40:23)
    1. https://etherpad.openstack.org/p/training-guides-kilo-summit (sarob, 17:41:33)


Meeting ended at 18:00:32 UTC (full logs).

Action items

  1. dguitarbite will work with infra team on committing stable/icehouse branch
  2. subproject leads update their wiki sections, matjazp updates common text
  3. matajzp post stable/icehouse branch, update common wiki text, team will update their sections
  4. sarob training-guides team will review trainers action items as part of weekly meeting agenda
  5. sarob will take first pass at surveymonkey template for trainer sessions, share with trainers and training-guides teams


Action items, by person

  1. dguitarbite
    1. dguitarbite will work with infra team on committing stable/icehouse branch
  2. matjazp
    1. subproject leads update their wiki sections, matjazp updates common text
  3. sarob
    1. sarob training-guides team will review trainers action items as part of weekly meeting agenda
    2. sarob will take first pass at surveymonkey template for trainer sessions, share with trainers and training-guides teams


People present (lines said)

  1. sarob (121)
  2. dguitarbite (44)
  3. matjazp (22)
  4. sayali (12)
  5. MeganR1 (5)
  6. ShillaSaebi (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.