#openstack-meeting: training-guides

Meeting started by sarob at 17:02:11 UTC (full logs).

Meeting summary

  1. branching (sarob, 17:03:30)
    1. https://review.openstack.org/#/c/141369/ (dguitarbite, 17:04:37)
    2. ACTION: sarob create another bp and spec to track the goal of juno branch by 2015 feb (sarob, 17:14:28)

  2. kilo blueprints status (sarob, 17:15:22)
    1. ACTION: sarob share user group training survey results with training team (sarob, 17:49:36)
    2. https://wiki.openstack.org/wiki/Nova/CoreTeam#Adding_or_Removing_Members (sarob, 17:57:52)


Meeting ended at 18:01:15 UTC (full logs).

Action items

  1. sarob create another bp and spec to track the goal of juno branch by 2015 feb
  2. sarob share user group training survey results with training team


Action items, by person

  1. sarob
    1. sarob create another bp and spec to track the goal of juno branch by 2015 feb
    2. sarob share user group training survey results with training team


People present (lines said)

  1. sarob (104)
  2. dguitarbite (44)
  3. rluethi (29)
  4. matjazp (28)
  5. sayali (14)
  6. reed (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.