#openstack-meeting: training-guides

Meeting started by sarob at 17:00:20 UTC (full logs).

Meeting summary

  1. state of branching (sarob, 17:03:31)
  2. assessment and Q&A rst chapt format (sarob, 17:07:51)
    1. https://review.openstack.org/#/c/148315/ (matjazp, 17:08:41)
    2. ACTION: matjazp will make #link https://review.openstack.org/#/c/148315/ dependent on #link https://review.openstack.org/#/c/142333/ (sarob, 17:24:07)
    3. ACTION: sarob will find matjazp some help with the online testing tool (sarob, 17:24:46)

  3. list of kilo videos to be made (sarob, 17:26:21)
    1. https://etherpad.openstack.org/p/openstck-training-guides%28Audio_Visual_Content%29 (sarob, 17:26:56)
    2. ACTION: sarob annegentle training-guides branching, unblock so we can get to kilo branch on schedule (sarob, 17:50:08)

  4. any other business (sarob, 17:56:18)
    1. ACTION: sarob ML update on patches to review (sarob, 17:59:32)


Meeting ended at 17:59:58 UTC (full logs).

Action items

  1. matjazp will make #link https://review.openstack.org/#/c/148315/ dependent on #link https://review.openstack.org/#/c/142333/
  2. sarob will find matjazp some help with the online testing tool
  3. sarob annegentle training-guides branching, unblock so we can get to kilo branch on schedule
  4. sarob ML update on patches to review


Action items, by person

  1. matjazp
    1. matjazp will make #link https://review.openstack.org/#/c/148315/ dependent on #link https://review.openstack.org/#/c/142333/
    2. sarob will find matjazp some help with the online testing tool
  2. openstack
    1. matjazp will make #link https://review.openstack.org/#/c/148315/ dependent on #link https://review.openstack.org/#/c/142333/
  3. sarob
    1. sarob will find matjazp some help with the online testing tool
    2. sarob annegentle training-guides branching, unblock so we can get to kilo branch on schedule
    3. sarob ML update on patches to review


People present (lines said)

  1. sarob (87)
  2. matjazp (54)
  3. rluethi (46)
  4. sayali (26)
  5. openstack (3)


Generated by MeetBot 0.1.4.