#openstack-meeting: training-guides

Meeting started by rluethi at 17:00:22 UTC (full logs).

Meeting summary

  1. follow-up action items 19 Jan (rluethi, 17:02:45)
    1. http://eavesdrop.openstack.org/meetings/training_guides/2015/training_guides.2015-01-19-17.00.html (rluethi, 17:03:00)
    2. ACTION: matjazp posts list of patches that should be reviewed and merged ASAP to get the ball rolling again (rluethi, 17:08:53)

  2. Sayali's new specs (rluethi, 17:09:59)
    1. https://review.openstack.org/#/c/144635/ (rluethi, 17:10:51)

  3. requirements for labs scripts (rluethi, 17:12:28)
  4. introductions (rluethi, 17:17:52)
  5. any other business (rluethi, 17:28:12)
    1. ACTION: matjazp files a bug to get LBaaS added to osbash scripts (rluethi, 17:37:50)
    2. ACTION: vigneshvar will look at fixing the lack-of-LBaaS bug in osbash (rluethi, 17:38:42)
    3. https://etherpad.openstack.org/p/openstack-training-developing-topics (dguitarbite, 17:42:09)


Meeting ended at 17:43:54 UTC (full logs).

Action items

  1. matjazp posts list of patches that should be reviewed and merged ASAP to get the ball rolling again
  2. matjazp files a bug to get LBaaS added to osbash scripts
  3. vigneshvar will look at fixing the lack-of-LBaaS bug in osbash


Action items, by person

  1. matjazp
    1. matjazp posts list of patches that should be reviewed and merged ASAP to get the ball rolling again
    2. matjazp files a bug to get LBaaS added to osbash scripts
  2. vigneshvar
    1. vigneshvar will look at fixing the lack-of-LBaaS bug in osbash


People present (lines said)

  1. rluethi (79)
  2. vigneshvar (33)
  3. dguitarbite (29)
  4. matjazp (27)
  5. sayali (17)
  6. wojdev (9)
  7. ProgrammedToKill (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.