#openstack-meeting: training-guides

Meeting started by sarob at 17:00:41 UTC (full logs).

Meeting summary

  1. publishing in new branch (sarob, 17:02:53)
    1. https://review.openstack.org/#/c/152114/ (dbyte, 17:03:45)
    2. https://review.openstack.org/#/c/152118/ (dbyte, 17:03:58)
    3. ACTION: sarob review and post hieroglyph patch https://review.openstack.org/#/c/132395/ (sarob, 17:09:32)
    4. https://review.openstack.org/#/c/151938/ (dbyte, 17:11:05)

  2. conversion of XML books to RST slides (sarob, 17:12:59)
    1. http://lists.openstack.org/pipermail/openstack-docs/2015-January/005755.html (sarob, 17:13:47)
    2. ACTION: sarob #link https://review.openstack.org/#/c/141226/ cleanup extra css, leaving only root (sarob, 17:18:16)
    3. ACTION: sarob simply #link https://review.openstack.org/#/c/142259/ details, removing rst used xml, leaving behind unused xml (sarob, 17:32:38)

  3. review queue (sarob, 17:33:03)
    1. https://review.openstack.org/#/q/status:open+project:openstack/training-guides,n,z (sarob, 17:33:07)
    2. ACTION: sarob will patch non-quiz xml with rst (sarob, 17:48:42)
    3. ACTION: matjazp will patch quiz xml with rst (sarob, 17:48:57)

  4. Discuss list of videos to be made for next release (sarob, 17:49:52)
  5. summit planning (sarob, 17:57:34)
  6. any other business (sarob, 17:58:00)


Meeting ended at 18:00:07 UTC (full logs).

Action items

  1. sarob review and post hieroglyph patch https://review.openstack.org/#/c/132395/
  2. sarob #link https://review.openstack.org/#/c/141226/ cleanup extra css, leaving only root
  3. sarob simply #link https://review.openstack.org/#/c/142259/ details, removing rst used xml, leaving behind unused xml
  4. sarob will patch non-quiz xml with rst
  5. matjazp will patch quiz xml with rst


Action items, by person

  1. matjazp
    1. matjazp will patch quiz xml with rst
  2. openstack
    1. sarob review and post hieroglyph patch https://review.openstack.org/#/c/132395/
    2. sarob #link https://review.openstack.org/#/c/141226/ cleanup extra css, leaving only root
    3. sarob simply #link https://review.openstack.org/#/c/142259/ details, removing rst used xml, leaving behind unused xml
  3. sarob
    1. sarob review and post hieroglyph patch https://review.openstack.org/#/c/132395/
    2. sarob #link https://review.openstack.org/#/c/141226/ cleanup extra css, leaving only root
    3. sarob simply #link https://review.openstack.org/#/c/142259/ details, removing rst used xml, leaving behind unused xml
    4. sarob will patch non-quiz xml with rst


People present (lines said)

  1. sarob (107)
  2. matjazp (56)
  3. dbyte (31)
  4. sayali1 (21)
  5. vigneshvar (13)
  6. dhellmann (5)
  7. openstack (3)
  8. sayali (2)


Generated by MeetBot 0.1.4.