#openstack-meeting: training-guides

Meeting started by sarob_ at 17:00:46 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/132395/ (sarob, 17:06:05)
    2. https://review.openstack.org/#/c/141226/ (sarob, 17:07:08)
    3. https://review.openstack.org/#/c/142259 (sarob, 17:08:00)
    4. https://review.openstack.org/#/c/148315/ (matjazp, 17:10:51)
    5. https://review.openstack.org/#/c/150608/ (dguitarbite, 17:13:00)
    6. https://review.openstack.org/#/c/148039/ (sarob, 17:33:00)
    7. https://review.openstack.org/#/c/148039/ is ok, but screeenshot needs to be retaken when swift data is in the wiki (matjazp, 17:35:30)
    8. ACTION: sarob assign xml content bugs to icehouse branch (sarob, 17:41:04)
    9. ACTION: sarob assign xml content bugs to icehouse branch and lowpriority (sarob, 17:41:29)
    10. ACTION: team to think about bugs for new contributors, how to keep them (sarob, 17:43:38)


Meeting ended at 18:01:29 UTC (full logs).

Action items

  1. sarob assign xml content bugs to icehouse branch
  2. sarob assign xml content bugs to icehouse branch and lowpriority
  3. team to think about bugs for new contributors, how to keep them


Action items, by person

  1. sarob
    1. sarob assign xml content bugs to icehouse branch
    2. sarob assign xml content bugs to icehouse branch and lowpriority


People present (lines said)

  1. sarob (112)
  2. dguitarbite (67)
  3. rluethi (33)
  4. matjazp (24)
  5. sayali1 (23)
  6. vigneshvar (13)
  7. sarob_ (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.