#openstack-meeting: training-guides

Meeting started by sarob at 17:00:40 UTC (full logs).

Meeting summary

    1. https://launchpad.net/openstack-training-guides (sarob, 17:04:15)

  1. state of training guides landing page (sarob, 17:06:31)
    1. ACTION: sarob to work with foundation on adding landing page button #link http://www.openstack.org/marketplace/training in the online help section (sarob, 17:20:49)
    2. ACTION: sarob will add new user group training sessions to #link http://www.openstack.org/marketplace/training alongside the commerical training (sarob, 17:21:57)

  2. current patches in review (sarob, 17:22:41)
    1. https://launchpad.net/openstack-training-guides/+milestone/icehouse-rc2 (sarob, 17:42:49)

  3. branching, new publishing (sarob, 17:50:37)
    1. ACTION: dguitarbite push infra rst landslide publishing patch (sarob, 17:58:58)
    2. ACTION: branch juno target 02 march 2015 (sarob, 17:59:14)
    3. ACTION: icehouse RC1 target 02 march 2015 (dguitarbite, 17:59:38)
    4. ACTION: icehosue RC2 target 17th March 2015 (dguitarbite, 17:59:48)


Meeting ended at 18:00:26 UTC (full logs).

Action items

  1. sarob to work with foundation on adding landing page button #link http://www.openstack.org/marketplace/training in the online help section
  2. sarob will add new user group training sessions to #link http://www.openstack.org/marketplace/training alongside the commerical training
  3. dguitarbite push infra rst landslide publishing patch
  4. branch juno target 02 march 2015
  5. icehouse RC1 target 02 march 2015
  6. icehosue RC2 target 17th March 2015


Action items, by person

  1. dguitarbite
    1. dguitarbite push infra rst landslide publishing patch
  2. openstack
    1. sarob to work with foundation on adding landing page button #link http://www.openstack.org/marketplace/training in the online help section
    2. sarob will add new user group training sessions to #link http://www.openstack.org/marketplace/training alongside the commerical training
  3. sarob
    1. sarob to work with foundation on adding landing page button #link http://www.openstack.org/marketplace/training in the online help section
    2. sarob will add new user group training sessions to #link http://www.openstack.org/marketplace/training alongside the commerical training
  4. UNASSIGNED
    1. branch juno target 02 march 2015
    2. icehouse RC1 target 02 march 2015
    3. icehosue RC2 target 17th March 2015


People present (lines said)

  1. sarob (115)
  2. dguitarbite (62)
  3. rluethi (20)
  4. vigneshvar (7)
  5. openstack (3)
  6. sayali (2)


Generated by MeetBot 0.1.4.