#openstack-meeting: training-guides

Meeting started by sarob at 17:00:43 UTC (full logs).

Meeting summary

  1. state of the gate (sarob, 17:04:11)
    1. http://docs.openstack.org/icehouse/training-guides/content/ (sarob, 17:04:49)
    2. http://docs.openstack.org/training-guides/content/ (sarob, 17:05:07)

  2. state of juno content (sarob, 17:13:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/training-guides,n,z (sarob, 17:13:41)
    2. http://www.openstack.org/marketplace/training/ (sarob, 17:36:59)

  3. path forward for merging upstream training (sarob, 17:39:53)
    1. https://review.openstack.org/#/c/132395/ (rluethi, 17:40:36)
    2. https://review.openstack.org/#/c/132395/ (sarob, 17:40:38)
    3. ACTION: sarob work with reed annegentle on training guide inclusion into online help section of openstack.org/training page (sarob, 17:45:01)
    4. ACTION: reed to fix merge conflicts in https://review.openstack.org/#/c/132395/ (reed, 17:45:42)
    5. ACTION: team review all existing rst patches, we need to merge them this week (sarob, 17:45:43)
    6. ACTION: branch juno 02 march 2015 (sarob, 17:46:21)
    7. landslide is the publishing tool through kilo, will revisit at the liberty summit (sarob, 17:49:00)
    8. ACTION: sarob will check on upstream training rst can be published through landslide through kilo release (sarob, 18:00:11)


Meeting ended at 18:00:54 UTC (full logs).

Action items

  1. sarob work with reed annegentle on training guide inclusion into online help section of openstack.org/training page
  2. reed to fix merge conflicts in https://review.openstack.org/#/c/132395/
  3. team review all existing rst patches, we need to merge them this week
  4. branch juno 02 march 2015
  5. sarob will check on upstream training rst can be published through landslide through kilo release


Action items, by person

  1. annegentle
    1. sarob work with reed annegentle on training guide inclusion into online help section of openstack.org/training page
  2. openstack
    1. sarob work with reed annegentle on training guide inclusion into online help section of openstack.org/training page
    2. reed to fix merge conflicts in https://review.openstack.org/#/c/132395/
  3. reed
    1. sarob work with reed annegentle on training guide inclusion into online help section of openstack.org/training page
    2. reed to fix merge conflicts in https://review.openstack.org/#/c/132395/
  4. sarob
    1. sarob work with reed annegentle on training guide inclusion into online help section of openstack.org/training page
    2. sarob will check on upstream training rst can be published through landslide through kilo release
  5. UNASSIGNED
    1. team review all existing rst patches, we need to merge them this week
    2. branch juno 02 march 2015


People present (lines said)

  1. sarob (118)
  2. reed (27)
  3. matjazp (24)
  4. rluethi (21)
  5. dguitarbite (19)
  6. dbyte_ (8)
  7. annegentle (6)
  8. openstack (5)
  9. sayali (4)
  10. vigneshvar (3)


Generated by MeetBot 0.1.4.