#openstack-meeting: training-guides

Meeting started by rluethi at 17:00:01 UTC (full logs).

Meeting summary

  1. state of juno slides (rluethi, 17:02:24)
    1. ACTION: matjazp will merge some slide decks and rework them so they can serve as examples (rluethi, 17:21:11)

  2. landing page (rluethi, 17:21:36)
    1. ACTION: sarob will report next week (rluethi, 17:23:41)

  3. Merge sphinx or landslide, and if so, only for upstream or for all slides? (rluethi, 17:23:55)
    1. ACTION: reed will ask teachers re: landslide/sphinx and report back on March 16 (rluethi, 17:38:31)

  4. any other business (rluethi, 17:38:49)


Meeting ended at 17:58:18 UTC (full logs).

Action items

  1. matjazp will merge some slide decks and rework them so they can serve as examples
  2. sarob will report next week
  3. reed will ask teachers re: landslide/sphinx and report back on March 16


Action items, by person

  1. matjazp
    1. matjazp will merge some slide decks and rework them so they can serve as examples
  2. reed
    1. reed will ask teachers re: landslide/sphinx and report back on March 16


People present (lines said)

  1. rluethi (77)
  2. matjazp (35)
  3. sayali (29)
  4. dguitarbite (25)
  5. vigneshvar (14)
  6. reed (12)
  7. openstack (4)


Generated by MeetBot 0.1.4.