#openstack-meeting: training-guides

Meeting started by sarob at 17:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/training-guides (sarob, 17:03:01)
    2. https://review.openstack.org/#/c/132395/ (reed, 17:13:38)
    3. juno branch rescheduled for end of march2015 (sarob, 17:23:38)
    4. ACTION: dguitarbite working on testing https://review.openstack.org/#/c/132395/ (sarob, 17:24:19)

  1. landing page (sarob, 17:24:46)
    1. training guides URL will be added to the openstack.org/marketplace/training online help section once the landing page and juno is branched (sarob, 17:29:50)
    2. sarob will continue to talk with foundation staff on blending commercial and open source training in the marketplace (sarob, 17:38:19)

  2. new landing page for docs.openstack.org (sarob, 17:38:48)
    1. as juno branch is readied, sarob will get training back into docs.openstack.org (sarob, 17:41:09)

  3. state of patches (sarob, 17:41:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/training-guides,n,z (sarob, 17:41:38)

  4. any other business (sarob, 17:50:38)


Meeting ended at 17:57:10 UTC (full logs).

Action items

  1. dguitarbite working on testing https://review.openstack.org/#/c/132395/


Action items, by person

  1. dguitarbite
    1. dguitarbite working on testing https://review.openstack.org/#/c/132395/
  2. openstack
    1. dguitarbite working on testing https://review.openstack.org/#/c/132395/


People present (lines said)

  1. sarob (105)
  2. dguitarbite (47)
  3. sayalilunkad (22)
  4. reed (14)
  5. rluethi (6)
  6. openstack (3)
  7. clarkb (2)
  8. dhellmann (1)


Generated by MeetBot 0.1.4.