#openstack-meeting: training-guides

Meeting started by sarob at 17:04:52 UTC (full logs).

Meeting summary

    1. ACTION: sarob bug to clean up existing RST slide to support hiero (sarob, 17:30:00)
    2. ACTION: sarob patch icehouse docs landing page with training link (sarob, 17:34:05)
    3. ACTION: sarob create juno training guides landing page patch (sarob, 17:35:47)
    4. ACTION: team respond to ML on video from last week (sarob, 17:47:13)


Meeting ended at 17:51:57 UTC (full logs).

Action items

  1. sarob bug to clean up existing RST slide to support hiero
  2. sarob patch icehouse docs landing page with training link
  3. sarob create juno training guides landing page patch
  4. team respond to ML on video from last week


Action items, by person

  1. sarob
    1. sarob bug to clean up existing RST slide to support hiero
    2. sarob patch icehouse docs landing page with training link
    3. sarob create juno training guides landing page patch


People present (lines said)

  1. sarob (44)
  2. dguitarbite (33)
  3. sayalilunkad (22)
  4. sarob_ (14)
  5. matjazp (13)
  6. rluethi (6)
  7. openstack (3)
  8. Chabbi_ (1)
  9. reed (1)


Generated by MeetBot 0.1.4.