#openstack-meeting: training-guides

Meeting started by sarob at 17:02:45 UTC (full logs).

Meeting summary

    1. ACTION: dguitarbite patch publish upstream training (sarob, 17:29:50)
    2. ACTION: sarob patch training landing page (sarob, 17:30:04)
    3. ACTION: sarob send out summit training talk proposed to ML and speakers (sarob, 17:37:12)
    4. https://etherpad.openstack.org/p/liberty-training-guides-design (sarob, 17:48:27)


Meeting ended at 17:59:51 UTC (full logs).

Action items

  1. dguitarbite patch publish upstream training
  2. sarob patch training landing page
  3. sarob send out summit training talk proposed to ML and speakers


Action items, by person

  1. dguitarbite
    1. dguitarbite patch publish upstream training
  2. sarob
    1. sarob patch training landing page
    2. sarob send out summit training talk proposed to ML and speakers


People present (lines said)

  1. sarob (101)
  2. dguitarbite (31)
  3. sayalilunkad (29)
  4. matjazp (24)
  5. rluethi (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.