#openstack-meeting: training-guides

Meeting started by matjazp at 17:01:12 UTC (full logs).

Meeting summary

  1. status update (matjazp, 17:02:46)
  2. Patches, bugs (matjazp, 17:07:43)
    1. https://bugs.launchpad.net/openstack-training-guides/ (matjazp, 17:12:26)

  3. Upstream updates for Mitaka (matjazp, 17:16:23)
    1. ACTION: timfreund sends a note to the volunteers tor upstream training (matjazp, 17:19:39)

  4. Upstream material publishing (matjazp, 17:20:12)
    1. http://docs.openstack.org/draft/upstream-training (matjazp, 17:21:34)
    2. we adopt continuos publishing model for Upstream training (matjazp, 17:26:33)
    3. we start the activity for publishing the Upstream training slides in the official Docs index (matjazp, 17:27:15)
    4. ACTION: matjazp looks into what needs to be done for official publishing of upstream training material (matjazp, 17:29:05)

  5. Project's scope and priorities (matjazp, 17:29:25)
    1. Project focus is on 1. Upstream training and 2. Training slides. We add other stuff later (matjazp, 17:42:33)
    2. ACTION: matjazp sends a new focus to the Docs ML (matjazp, 17:43:30)

  6. Training slides (matjazp, 17:45:42)
    1. ACTION: matjazp submits a bug for each proposed chapter/topic (matjazp, 17:50:50)
    2. ACTION: cloudtrainme looks into nova (matjazp, 17:54:25)
    3. ACTION: cloudtrainme submits a bug for Nova's slides (matjazp, 17:55:36)

  7. any other business (matjazp, 17:56:38)


Meeting ended at 18:00:13 UTC (full logs).

Action items

  1. timfreund sends a note to the volunteers tor upstream training
  2. matjazp looks into what needs to be done for official publishing of upstream training material
  3. matjazp sends a new focus to the Docs ML
  4. matjazp submits a bug for each proposed chapter/topic
  5. cloudtrainme looks into nova
  6. cloudtrainme submits a bug for Nova's slides


Action items, by person

  1. cloudtrainme
    1. cloudtrainme looks into nova
    2. cloudtrainme submits a bug for Nova's slides
  2. matjazp
    1. matjazp looks into what needs to be done for official publishing of upstream training material
    2. matjazp sends a new focus to the Docs ML
    3. matjazp submits a bug for each proposed chapter/topic
  3. timfreund
    1. timfreund sends a note to the volunteers tor upstream training


People present (lines said)

  1. matjazp (104)
  2. cloudtrainme (13)
  3. timfreund (11)
  4. rluethi (9)
  5. sayali (7)
  6. janonymous (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.