#openstack-meeting: training-guides

Meeting started by matjazp at 17:00:35 UTC (full logs).

Meeting summary

    1. matjazp submitted bugs to serve as a guides what needs to be done in Training guides (matjazp, 17:08:10)
    2. Docs community was notified about new scope and other changes to the project (matjazp, 17:08:44)

  1. Upstream material and Tokyo (matjazp, 17:10:57)
    1. ACTION: cloudtrainme tries to persuade his coworkers to join the project (matjazp, 17:20:02)

  2. Upstream training publishing and landing page (matjazp, 17:21:05)
    1. we make a new anding page instead of the current that is in the form of the slides (matjazp, 17:40:50)
    2. we publish upstream in the docs.openstack.org, under a separate section (matjazp, 17:41:24)
    3. we put a link to that on the marketplace/training landing page under "OpenStack Online Help" (matjazp, 17:42:20)

  3. Training slides (matjazp, 17:42:43)
    1. ACTION: matjazp puts training slides TOC on the wiki (matjazp, 17:44:20)

  4. Sharing screenshots of slides in reviews and bugs (matjazp, 17:49:48)
    1. ACTION: : matjazp sends a wueistion regarding pics "pastebin" (ala paste.openstak.org) to the docs ML (matjazp, 17:57:36)

  5. AOB (matjazp, 17:57:54)


Meeting ended at 17:59:15 UTC (full logs).

Action items

  1. cloudtrainme tries to persuade his coworkers to join the project
  2. matjazp puts training slides TOC on the wiki
  3. : matjazp sends a wueistion regarding pics "pastebin" (ala paste.openstak.org) to the docs ML


Action items, by person

  1. cloudtrainme
    1. cloudtrainme tries to persuade his coworkers to join the project
  2. matjazp
    1. matjazp puts training slides TOC on the wiki
    2. : matjazp sends a wueistion regarding pics "pastebin" (ala paste.openstak.org) to the docs ML


People present (lines said)

  1. matjazp (92)
  2. cloudtrainme (19)
  3. mgrohar (17)
  4. openstack (3)
  5. codebauss (2)


Generated by MeetBot 0.1.4.