#openstack-meeting: training-guides

Meeting started by matjazp at 17:01:47 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/training-guides (matjazp, 17:02:47)

  1. Action items review (matjazp, 17:03:03)
    1. no repllies on ML about "screenshot pastebin", so let's wait a bit for this (matjazp, 17:05:04)

  2. Upstream training progress (matjazp, 17:05:50)
    1. http://lists.openstack.org/pipermail/openstack-docs/2015-September/007448.html (matjazp, 17:07:11)
    2. http://docs.openstack.org/draft/upstream-training (matjazp, 17:10:26)
    3. upstream material has a new landing page, published as draft at http://docs.openstack.org/draft/upstream-training (matjazp, 17:11:02)
    4. old slide-only landing page is still there at http://docs.openstack.org/draft/upstream-training/slide-index.html (matjazp, 17:11:37)
    5. #link https://wiki.openstack.org/wiki/OpenStack_Upstream_Training (matjazp, 17:12:56)
    6. ACTION: matjazp asks about moving stuff from Upstream's wiki to the repo on Doc ML (matjazp, 17:15:57)
    7. https://bugs.launchpad.net/openstack-training-guides/?field.searchtext=upstream&orderby=-importance&search=Search&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.has_patch.used=&field.has_branches.used=&field.has_branche (matjazp, 17:21:19)
    8. https://bugs.launchpad.net/openstack-training-guides/?field.searchtext=upstream&search=Search&assignee_option=none (matjazp, 17:22:25)

  3. training slides (matjazp, 17:28:14)


Meeting ended at 17:59:43 UTC (full logs).

Action items

  1. matjazp asks about moving stuff from Upstream's wiki to the repo on Doc ML


Action items, by person

  1. matjazp
    1. matjazp asks about moving stuff from Upstream's wiki to the repo on Doc ML


People present (lines said)

  1. matjazp (94)
  2. bgmccollum (27)
  3. cloudtrainme (16)
  4. openstack (3)
  5. mgrohar (2)
  6. cbader (1)


Generated by MeetBot 0.1.4.