#openstack-meeting: training-guides

Meeting started by matjazp at 17:03:13 UTC (full logs).

Meeting summary

    1. there are no outstanding actions from last meeting (matjazp, 17:08:31)

  1. upstream training (matjazp, 17:08:43)
    1. we started on moving content from Upstream wiki to the RST format (matjazp, 17:09:26)
    2. there are still some outstanding patches (matjazp, 17:09:52)
    3. https://bugs.launchpad.net/openstack-training-guides/?field.searchtext=upstream&search=Search&assignee_option=none (matjazp, 17:10:16)
    4. ACTION: everyone looks at the review queue https://review.openstack.org/#/q/project:openstack/training-guides,n,z (matjazp, 17:12:44)
    5. we need more eyes on the reviews (matjazp, 17:13:14)

  2. training guides (matjazp, 17:13:37)
    1. there is some progress: in the review queue two patches about Nova (matjazp, 17:14:37)
    2. we need to move training guides to the openstackdocs theme (matjazp, 17:16:44)

  3. any other business (matjazp, 17:18:23)


Meeting ended at 17:33:42 UTC (full logs).

Action items

  1. everyone looks at the review queue https://review.openstack.org/#/q/project:openstack/training-guides,n,z


Action items, by person

  1. openstack
    1. everyone looks at the review queue https://review.openstack.org/#/q/project:openstack/training-guides,n,z


People present (lines said)

  1. matjazp (44)
  2. janonymous_ (16)
  3. spotz (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.