#openstack-meeting: training-guides

Meeting started by matjazp at 17:04:10 UTC (full logs).

Meeting summary

    1. two new core reviewers: Kato Tomoyuki and Tim Freund (matjazp, 17:08:30)
    2. We added a new policy for cores: current lead of Upstream training session (held before each Summit) is now part of the core team by function. (matjazp, 17:09:00)
    3. https://review.openstack.org/#/c/240739/ (ianychoi, 17:10:16)
    4. https://translate.openstack.org/project/list (ianychoi, 17:12:20)
    5. ACTION: matjazp looks into adding training guides into translate.openstack.org (matjazp, 17:14:10)


Meeting ended at 17:47:50 UTC (full logs).

Action items

  1. matjazp looks into adding training guides into translate.openstack.org


Action items, by person

  1. matjazp
    1. matjazp looks into adding training guides into translate.openstack.org
  2. openstack
    1. matjazp looks into adding training guides into translate.openstack.org


People present (lines said)

  1. matjazp (53)
  2. ianychoi (44)
  3. openstack (5)


Generated by MeetBot 0.1.4.