#openstack-meeting: training-guides

Meeting started by matjazp at 17:02:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:04:27)
    2. meeting agenda will be published in Etherpad at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:04:57)
    3. ACTION: matjazp updates official meeting info with new Etherpad based meeting agenda URL (matjazp, 17:06:01)
    4. https://translate.openstack.org/project/view/training-guides (ianychoi, 17:07:43)
    5. no training-guide content available in Zanata (ianychoi, 17:08:28)
    6. https://translate.openstack.org/iteration/view/training-guides/master (ianychoi, 17:08:30)
    7. https://review.openstack.org/#/c/245915/ (matjazp, 17:10:14)
    8. https://review.openstack.org/#/c/245915/ (ianychoi, 17:27:56)


Meeting ended at 17:42:36 UTC (full logs).

Action items

  1. matjazp updates official meeting info with new Etherpad based meeting agenda URL


Action items, by person

  1. matjazp
    1. matjazp updates official meeting info with new Etherpad based meeting agenda URL


People present (lines said)

  1. matjazp (43)
  2. ianychoi (39)
  3. egon (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.