#openstack-meeting: training-guides

Meeting started by matjazp at 17:02:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:02:55)

  1. upstream training (matjazp, 17:03:35)
    1. we have a complete German translation (matjazp, 17:04:08)
    2. http://docs.openstack.org/de/upstream-training/ (matjazp, 17:04:23)
    3. https://translate.openstack.org/iteration/view/training-guides/master (ianychoi, 17:06:00)
    4. http://lists.openstack.org/pipermail/community/2016-January/001364.html (ianychoi, 17:12:26)
    5. Korean 1st upstream training will be held on 18 February 2016, with OpenStack days Korea 2016 (ianychoi, 17:12:50)
    6. https://www.openstack.org/summit/austin-2016/ (ianychoi, 17:16:35)
    7. ACTION: matjazp asks around if there is anything new about Austin Upstream training (matjazp, 17:18:12)

  2. training guides (matjazp, 17:19:22)
    1. ACTION: matjazp starts a discussion about training guides on ML (matjazp, 17:25:49)

  3. any other business (matjazp, 17:26:45)
    1. https://wiki.openstack.org/wiki/Training-guides#Training_slides_-_Modules (matjazp, 17:34:25)
    2. ACTION: matjazp cleans up the wiki pages (matjazp, 17:35:50)
    3. http://docs.openstack.org/icehouse/training-guides/content/ (matjazp, 17:36:55)
    4. https://review.openstack.org/#/q/project:openstack/training-guides+status:abandoned (matjazp, 17:39:29)


Meeting ended at 17:46:44 UTC (full logs).

Action items

  1. matjazp asks around if there is anything new about Austin Upstream training
  2. matjazp starts a discussion about training guides on ML
  3. matjazp cleans up the wiki pages


Action items, by person

  1. matjazp
    1. matjazp asks around if there is anything new about Austin Upstream training
    2. matjazp starts a discussion about training guides on ML
    3. matjazp cleans up the wiki pages


People present (lines said)

  1. matjazp (83)
  2. ianychoi (49)
  3. openstack (5)


Generated by MeetBot 0.1.4.