#openstack-meeting: training-guides

Meeting started by matjazp at 17:03:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:04:02)
    2. ACTION: matjazp cleans up project's wiki pages (matjazp, 17:07:11)
    3. ACTION: matjazp starts a discussion about training guides on ML (matjazp, 17:07:40)

  1. upstream training (matjazp, 17:07:57)
  2. training guides (matjazp, 17:09:02)
    1. http://paste.openstack.org/show/484181/ (ianychoi, 17:15:49)
    2. https://review.openstack.org/269204 (ianychoi, 17:30:00)

  3. any oyher business (matjazp, 17:32:02)
    1. https://bugs.launchpad.net/openstack-training-guides/+bug/1535393 (ianychoi, 17:38:18)


Meeting ended at 17:46:56 UTC (full logs).

Action items

  1. matjazp cleans up project's wiki pages
  2. matjazp starts a discussion about training guides on ML


Action items, by person

  1. matjazp
    1. matjazp cleans up project's wiki pages
    2. matjazp starts a discussion about training guides on ML


People present (lines said)

  1. matjazp (61)
  2. ianychoi (39)
  3. openstack (4)


Generated by MeetBot 0.1.4.