#openstack-meeting: training-guides

Meeting started by matjazp at 17:03:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:05:28)

  1. upstream training (matjazp, 17:06:00)
    1. Preparations for Upstream training in Austin are underway (matjazp, 17:06:29)
    2. https://review.openstack.org/#/c/271006/ (matjazp, 17:06:48)
    3. upstream training landing page should also include info about other planned trainings (matjazp, 17:17:34)
    4. ACTION: timfreund updates past attendance list (matjazp, 17:23:04)

  2. training-guides (matjazp, 17:27:02)
    1. https://review.openstack.org/#/c/269204/ (matjazp, 17:27:40)
    2. http://docs.openstack.org/draft/training-guides/ (ianychoi, 17:28:04)


Meeting ended at 17:43:47 UTC (full logs).

Action items

  1. timfreund updates past attendance list


Action items, by person

  1. timfreund
    1. timfreund updates past attendance list


People present (lines said)

  1. matjazp (57)
  2. ianychoi (29)
  3. timfreund (9)
  4. openstack (4)


Generated by MeetBot 0.1.4.