#openstack-meeting: training-guides

Meeting started by ianychoi at 17:03:47 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-guides-meeting-agenda (ianychoi, 17:06:46)

  1. review (ianychoi, 17:07:31)
    1. ACTION: matjazp starts a ML discussion about having IRC meetings every two weeks (ianychoi, 17:10:37)

  2. upstream training (ianychoi, 17:11:13)
    1. ACTION: ianychoi will add "regional" upstream training description and Seoul upstream training results (ianychoi, 17:17:20)
    2. https://etherpad.openstack.org/p/upstream-training-korea-2016 (ianychoi, 17:18:58)
    3. ACTION: matjazp ianychoi both will find tim freund to talk about upstream training at Austin (ianychoi, 17:22:25)

  3. training guides (ianychoi, 17:23:39)
    1. https://review.openstack.org/#/c/283140/ (ianychoi, 17:23:59)

  4. any other business (ianychoi, 17:27:59)
    1. http://lab.hakim.se/reveal-js (matjazp, 17:31:31)


Meeting ended at 17:39:18 UTC (full logs).

Action items

  1. matjazp starts a ML discussion about having IRC meetings every two weeks
  2. ianychoi will add "regional" upstream training description and Seoul upstream training results
  3. matjazp ianychoi both will find tim freund to talk about upstream training at Austin


Action items, by person

  1. ianychoi
    1. ianychoi will add "regional" upstream training description and Seoul upstream training results
    2. matjazp ianychoi both will find tim freund to talk about upstream training at Austin
  2. matjazp
    1. matjazp starts a ML discussion about having IRC meetings every two weeks
    2. matjazp ianychoi both will find tim freund to talk about upstream training at Austin


People present (lines said)

  1. matjazp (54)
  2. ianychoi (50)
  3. openstack (3)


Generated by MeetBot 0.1.4.