#openstack-meeting: training-guides

Meeting started by matjazp at 17:01:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:07:23)

  1. training guides (matjazp, 17:09:29)
    1. ianychoi will update training-guides screenshots with latest (Mitaka) release. (ianychoi, 17:11:09)

  2. Upstream training (matjazp, 17:15:27)
    1. Italian translation is live (matjazp, 17:15:59)
    2. http://docs.openstack.org/it/upstream-training/ (matjazp, 17:16:17)
    3. missing Italian landing page http://docs.openstack.org/it/ (matjazp, 17:18:27)
    4. ACTION: ianychoi will talk with itlinux (Italian i18n coordinator) about the landing page on Italian upstream training. (ianychoi, 17:20:37)

  3. aob (matjazp, 17:31:20)


Meeting ended at 17:41:10 UTC (full logs).

Action items

  1. ianychoi will talk with itlinux (Italian i18n coordinator) about the landing page on Italian upstream training.


Action items, by person

  1. ianychoi
    1. ianychoi will talk with itlinux (Italian i18n coordinator) about the landing page on Italian upstream training.


People present (lines said)

  1. matjazp (56)
  2. ianychoi (44)
  3. openstack (3)
  4. locust (2)


Generated by MeetBot 0.1.4.