#openstack-meeting: training-guides

Meeting started by matjazp at 17:00:26 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:02:24)

  1. Upstream training (matjazp, 17:03:09)
    1. https://etherpad.openstack.org/p/upstream-university-improvements (matjazp, 17:03:26)
    2. https://github.com/kmARC/openstack-training-virtual-environment (kmARC, 17:21:30)
    3. https://github.com/kmARC/openstack-training-virtual-environment/blob/master/install-base.sh (kmARC, 17:28:01)
    4. https://github.com/kmARC/openstack-training-virtual-environment/blob/master/install-devstack.sh (kmARC, 17:28:11)
    5. we prefer local standard precreated VMs, cloud VMs as a backup (matjazp, 17:37:00)
    6. ACTION: ildikov checks at Dreamhost for VMs for Barcelona (matjazp, 17:40:49)
    7. ACTION: all: check https://github.com/kmARC/openstack-training-virtual-environment if it is ok for our purpose (matjazp, 17:41:43)
    8. http://docs.openstack.org/upstream-training/upstream-details.html (matjazp, 17:54:13)


Meeting ended at 18:00:53 UTC (full logs).

Action items

  1. ildikov checks at Dreamhost for VMs for Barcelona
  2. all: check https://github.com/kmARC/openstack-training-virtual-environment if it is ok for our purpose


Action items, by person

  1. ildikov
    1. ildikov checks at Dreamhost for VMs for Barcelona
  2. kmARC
    1. all: check https://github.com/kmARC/openstack-training-virtual-environment if it is ok for our purpose
  3. openstack
    1. all: check https://github.com/kmARC/openstack-training-virtual-environment if it is ok for our purpose


People present (lines said)

  1. matjazp (76)
  2. kmARC (60)
  3. mrmartin (50)
  4. ildikov (48)
  5. openstack (3)
  6. clarkb (1)


Generated by MeetBot 0.1.4.