#openstack-meeting: training-guides

Meeting started by matjazp at 17:00:57 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:02:02)

  1. Review of action items from the previous meeting (matjazp, 17:02:40)
    1. http://eavesdrop.openstack.org/meetings/training_guides/2016/training_guides.2016-09-12-17.00.html (matjazp, 17:02:59)
    2. https://qastaging.launchpad.net/ (ianychoi, 17:04:33)
    3. ACTION: ianychoi creates openstack-dev-sandbox launchpad project (matjazp, 17:07:24)

  2. Upstream training (matjazp, 17:08:21)
    1. https://review.openstack.org/#/c/367005/ (ianychoi, 17:09:00)
    2. https://etherpad.openstack.org/p/upstream-university-improvements (matjazp, 17:09:20)
    3. Upstream training virtual sprint finished (matjazp, 17:09:34)
    4. https://review.openstack.org/#/q/project:openstack/training-guides+status:open,n,z (matjazp, 17:11:43)
    5. https://review.openstack.org/#/c/370262/ (ianychoi, 17:24:22)
    6. ACTION: ildikov will ask current status on virtual environment to kmARC (ianychoi, 17:39:49)
    7. ACTION: ildikov will also create the Doodle poll and we can have a quick chat (ianychoi, 17:41:10)

  3. aob (matjazp, 17:47:15)


Meeting ended at 17:56:50 UTC (full logs).

Action items

  1. ianychoi creates openstack-dev-sandbox launchpad project
  2. ildikov will ask current status on virtual environment to kmARC
  3. ildikov will also create the Doodle poll and we can have a quick chat


Action items, by person

  1. ianychoi
    1. ianychoi creates openstack-dev-sandbox launchpad project
  2. ildikov
    1. ildikov will ask current status on virtual environment to kmARC
    2. ildikov will also create the Doodle poll and we can have a quick chat
  3. openstack
    1. ianychoi creates openstack-dev-sandbox launchpad project


People present (lines said)

  1. matjazp (71)
  2. ianychoi (64)
  3. ildikov (39)
  4. diablo_rojo_phon (9)
  5. diablo_rojo (4)
  6. openstack (4)


Generated by MeetBot 0.1.4.