#openstack-meeting: training-guides

Meeting started by matjazp at 17:01:25 UTC (full logs).

Meeting summary

  1. Review of action items from the previous meeting (matjazp, 17:04:21)
    1. ACTION: ianychoi creates openstack-dev-sandbox launchpad project (matjazp, 17:05:54)

  2. Upstream training (matjazp, 17:14:35)
    1. ACTION: ildikov asks Mark about testing Devstack in the cloud VMs (matjazp, 17:16:36)
    2. https://launchpad.net/openstack-dev-sandbox (ianychoi-web, 17:50:40)
    3. https://review.openstack.org/#/c/375834/ (ianychoi-web, 17:51:23)

  3. Re-think meeting time slot and try to find an earlier slot that fits with Asia too (matjazp, 17:51:50)
    1. ACTION: ildikov creates doodle pool for new irc meeting time (matjazp, 17:54:12)
    2. https://review.openstack.org/#/c/367005/ (ianychoi-web, 17:56:26)


Meeting ended at 17:58:09 UTC (full logs).

Action items

  1. ianychoi creates openstack-dev-sandbox launchpad project
  2. ildikov asks Mark about testing Devstack in the cloud VMs
  3. ildikov creates doodle pool for new irc meeting time


Action items, by person

  1. ildikov
    1. ildikov asks Mark about testing Devstack in the cloud VMs
    2. ildikov creates doodle pool for new irc meeting time
  2. openstack
    1. ianychoi creates openstack-dev-sandbox launchpad project


People present (lines said)

  1. ildikov (96)
  2. matjazp (72)
  3. diablo_rojo (19)
  4. ianychoi-web (16)
  5. openstack (3)


Generated by MeetBot 0.1.4.