#openstack-meeting-3: training-guides

Meeting started by matjazp at 13:01:07 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 13:01:39)

  1. Review of action items from the previous meeting (matjazp, 13:08:05)
    1. https://review.openstack.org/#/c/375834/ (ianychoi_phone, 13:10:34)
    2. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (ianychoi_phone, 13:12:23)
    3. ACTION: ildikov attends infra team meeting regarding LP vs storyboard (matjazp, 13:13:26)
    4. https://storyboard.openstack.org/?#!/story/2000734 (ianychoi_phone, 13:15:12)
    5. ACTION: LP vs Storyboard: we discuss about what we will use at the barcelona training at the next meeting (matjazp, 13:18:26)
    6. ACTION: kmARC tests devstack in a cloud VM (matjazp, 13:28:06)

  2. Upstream training - review queue (matjazp, 13:28:59)
    1. https://review.openstack.org/380964 (ianychoi, 13:32:25)

  3. Upstream training - chapter numbering (matjazp, 13:38:54)
    1. https://review.openstack.org/#/c/380789/ (matjazp, 13:39:54)
    2. we replace numbering scheme and use terms as grouping chapters together (matjazp, 13:44:57)
    3. https://blueprints.launchpad.net/openstack-manuals/+spec/consistency-file-rename (ianychoi, 13:45:37)
    4. we prefer hyphens over underbars in file names (matjazp, 13:47:12)
    5. file names must not be too long (matjazp, 13:47:47)

  4. aob (matjazp, 13:57:20)
    1. https://etherpad.openstack.org/p/upstream-university-improvements (matjazp, 13:58:44)


Meeting ended at 14:00:08 UTC (full logs).

Action items

  1. ildikov attends infra team meeting regarding LP vs storyboard
  2. LP vs Storyboard: we discuss about what we will use at the barcelona training at the next meeting
  3. kmARC tests devstack in a cloud VM


Action items, by person

  1. ildikov
    1. ildikov attends infra team meeting regarding LP vs storyboard
  2. kmARC
    1. kmARC tests devstack in a cloud VM


People present (lines said)

  1. matjazp (89)
  2. ildikov (55)
  3. ianychoi (29)
  4. ianychoi_phone (26)
  5. diablo_rojo_phon (24)
  6. kmARC (14)
  7. csatari (4)
  8. SotK (4)
  9. openstack (4)


Generated by MeetBot 0.1.4.