#openstack-meeting-3: training-guides

Meeting started by matjazp at 13:01:31 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 13:02:39)

  1. Review of action items from the previous meeting (matjazp, 13:03:11)
    1. we will use LP at the Barcelona training (matjazp, 13:04:31)
    2. https://review.openstack.org/#/c/375834/ (ianychoi, 13:04:45)
    3. ACTION: ildikov contacts the trainees and gathers their laptop specs. (matjazp, 13:09:24)
    4. ACTION: kmARC tests cloud VM with Dreamhost (matjazp, 13:10:02)

  2. Upstream training - review queue (matjazp, 13:10:11)
  3. Upstream training (matjazp, 13:18:23)
    1. ACTION: ildikov contacts Working Group Chairs whether a few of them can be around Monday afternoon to chat with trainees (matjazp, 13:21:08)
    2. ACTION: ildikov asks on Docs ML if anyone from the Docs team will be at the training (matjazp, 13:26:03)

  4. Team meeting at the Summit in Barcelona (matjazp, 13:33:41)
    1. ACTION: matjazp organises a training guides team meeting in Barcelona over a Docs ML (matjazp, 13:45:15)

  5. aob (matjazp, 13:49:42)
    1. http://docs.openstack.org/upstream-training/howitsmade-irc-meetings.html#6 (ianychoi, 13:51:14)
    2. http://eavesdrop.openstack.org/meetings/upstream_training/2014/upstream_training.2014-11-01-12.43.html (ianychoi, 13:52:05)


Meeting ended at 14:01:02 UTC (full logs).

Action items

  1. ildikov contacts the trainees and gathers their laptop specs.
  2. kmARC tests cloud VM with Dreamhost
  3. ildikov contacts Working Group Chairs whether a few of them can be around Monday afternoon to chat with trainees
  4. ildikov asks on Docs ML if anyone from the Docs team will be at the training
  5. matjazp organises a training guides team meeting in Barcelona over a Docs ML


Action items, by person

  1. ildikov
    1. ildikov contacts the trainees and gathers their laptop specs.
    2. ildikov contacts Working Group Chairs whether a few of them can be around Monday afternoon to chat with trainees
    3. ildikov asks on Docs ML if anyone from the Docs team will be at the training
  2. matjazp
    1. matjazp organises a training guides team meeting in Barcelona over a Docs ML


People present (lines said)

  1. matjazp (88)
  2. ildikov (84)
  3. ianychoi (44)
  4. diablo_rojo_phon (22)
  5. csatari (7)
  6. openstack (4)


Generated by MeetBot 0.1.4.