#openstack-meeting-3: training-guides

Meeting started by matjazp at 13:01:13 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 13:03:31)

  1. Review of action items from the previous meeting (matjazp, 13:05:02)
    1. ildikov is a new Upstream training lead for Barcelona (matjazp, 13:07:11)
    2. ACTION: matjazp makes an announcement and adds ildikov in the core team (matjazp, 13:07:49)
    3. csatari (csatari, 13:12:39)
    4. we're organising a training guides meeting in Barcelona. sync is over Docs ML: http://lists.openstack.org/pipermail/openstack-docs/2016-October/009241.html (matjazp, 13:15:27)

  2. Upstream training - review queue (matjazp, 13:18:04)
    1. https://review.openstack.org/#/c/386728/ (matjazp, 13:19:53)
    2. ACTION: ianychoi_phone and ildikov tests #openstack-101 before upstream training (matjazp, 13:36:41)
    3. http://docs-draft.openstack.org/52/386752/5/check/gate-training-guides-tox-doc-publish-checkbuild/8130760//publish-docs/upstream-training/ (ianychoi_phone, 13:50:22)
    4. http://pastebin.com/U1gW1gA2 (csatari, 13:53:40)

  3. aob (matjazp, 13:54:13)


Meeting ended at 13:59:18 UTC (full logs).

Action items

  1. matjazp makes an announcement and adds ildikov in the core team
  2. ianychoi_phone and ildikov tests #openstack-101 before upstream training


Action items, by person

  1. ianychoi_phone
    1. ianychoi_phone and ildikov tests #openstack-101 before upstream training
  2. ildikov
    1. matjazp makes an announcement and adds ildikov in the core team
    2. ianychoi_phone and ildikov tests #openstack-101 before upstream training
  3. matjazp
    1. matjazp makes an announcement and adds ildikov in the core team
  4. openstack
    1. ianychoi_phone and ildikov tests #openstack-101 before upstream training


People present (lines said)

  1. ildikov (82)
  2. matjazp (76)
  3. ianychoi_phone (42)
  4. kmARC (25)
  5. csatari (19)
  6. openstack (5)


Generated by MeetBot 0.1.4.