#openstack-meeting-3: training-guides

Meeting started by matjazp at 13:01:18 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 13:02:28)

  1. Upstream training (matjazp, 13:06:12)
    1. ACTION: diablo_rojo_phon ildikov publish link to the upcoming Superuser article on ML (matjazp, 13:23:47)
    2. https://bugs.launchpad.net/openstack-dev-sandbox (ianychoi, 13:28:40)
    3. ACTION: ianychoi cleans bug queue from BCN training https://bugs.launchpad.net/openstack-dev-sandbox (matjazp, 13:30:08)

  2. training guides (matjazp, 13:32:33)
    1. http://developer.openstack.org/firstapp-shade/ (matjazp, 13:42:10)
    2. https://www.microsoft.com/en-us/learning/course.aspx?cid=20483 (ianychoi, 13:44:09)
    3. http://docs.openstack.org/draft/training-guides/ (ianychoi, 13:47:23)

  3. any other business (matjazp, 13:49:49)
    1. we follow ISO week numbers for the IRC meeting (matjazp, 13:59:26)


Meeting ended at 14:00:27 UTC (full logs).

Action items

  1. diablo_rojo_phon ildikov publish link to the upcoming Superuser article on ML
  2. ianychoi cleans bug queue from BCN training https://bugs.launchpad.net/openstack-dev-sandbox


Action items, by person

  1. diablo_rojo_phon
    1. diablo_rojo_phon ildikov publish link to the upcoming Superuser article on ML
  2. ianychoi
    1. ianychoi cleans bug queue from BCN training https://bugs.launchpad.net/openstack-dev-sandbox
  3. ildikov
    1. diablo_rojo_phon ildikov publish link to the upcoming Superuser article on ML
  4. openstack
    1. ianychoi cleans bug queue from BCN training https://bugs.launchpad.net/openstack-dev-sandbox


People present (lines said)

  1. matjazp (77)
  2. ildikov (60)
  3. ianychoi (50)
  4. diablo_rojo_phon (9)
  5. kmARC (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.