#openstack-meeting-3: training-guides

Meeting started by matjazp_ at 13:00:54 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp_, 13:02:47)

  1. Review of action items from the previous meeting (matjazp_, 13:05:04)
    1. https://bugs.launchpad.net/openstack-dev-sandbox (ianychoi, 13:05:55)
    2. Upstream training article in Superuser magazine: http://superuser.openstack.org/articles/openstack-upstream-training-revamp/ (matjazp_, 13:06:05)
    3. http://git.openstack.org/cgit/openstack-dev/sandbox/tree/ (ianychoi, 13:06:06)
    4. ianychoi cleaned Launchpad and sandbox repo (matjazp_, 13:06:46)

  2. Upstream training (matjazp_, 13:07:37)
    1. ACTION: ianychoi sends a proposal to develop an exercise for inserting participants info into a Stackalytics on the ML (matjazp_, 13:24:27)
    2. actively looking for ppl to join the project, see http://lists.openstack.org/pipermail/openstack-docs/2016-November/009382.html (matjazp_, 13:26:36)

  3. training guides (matjazp_, 13:36:53)
    1. http://git.openstack.org/cgit/openstack/training-guides/tree/README.rst updated training-guides description (ianychoi, 13:37:40)

  4. any other business (matjazp_, 13:39:21)
    1. ACTION: decide about IRC meeting on Dec 27 (matjazp_, 13:46:32)


Meeting ended at 13:48:06 UTC (full logs).

Action items

  1. ianychoi sends a proposal to develop an exercise for inserting participants info into a Stackalytics on the ML
  2. decide about IRC meeting on Dec 27


Action items, by person

  1. ianychoi
    1. ianychoi sends a proposal to develop an exercise for inserting participants info into a Stackalytics on the ML


People present (lines said)

  1. matjazp_ (75)
  2. ianychoi (59)
  3. openstack (4)


Generated by MeetBot 0.1.4.