#openstack-meeting-3: training-guides

Meeting started by matjazp at 13:00:27 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 13:02:26)

  1. Upstream training (matjazp, 13:06:06)
    1. https://etherpad.openstack.org/p/upstream-training-exercises (ildikov, 13:09:49)
    2. ACTION: asettle will make some exercises for the Docs part of the Upstream training (matjazp, 13:20:01)

  2. training guides (matjazp, 13:24:26)
    1. http://docs.openstack.org/draft/training-guides/ (matjazp, 13:26:48)
    2. https://bugs.launchpad.net/openstack-training-guides/ (matjazp, 13:28:56)
    3. we discuss about the best way to increase Training guides visibility again on the next meeting (matjazp, 13:48:13)

  3. any other business (matjazp, 13:48:56)
    1. http://openstack-kr.github.io/upstream-training/2017/index_en.html (ianychoi, 13:49:02)
    2. https://launchpad.net/~openstack-upstream-training-coordinators (ianychoi, 13:54:56)


Meeting ended at 14:00:03 UTC (full logs).

Action items

  1. asettle will make some exercises for the Docs part of the Upstream training


Action items, by person

  1. asettle
    1. asettle will make some exercises for the Docs part of the Upstream training


People present (lines said)

  1. matjazp (88)
  2. asettle (69)
  3. ianychoi (37)
  4. ildikov (34)
  5. spotz (10)
  6. kmARC (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.