#openstack-meeting: training-labs

Meeting started by dguitarbite at 10:30:27 UTC (full logs).

Meeting summary

  1. zip files, tar balls (dguitarbite, 10:32:34)
    1. ACTION: dguitarbite submit webpage and tarball related patch today. (dguitarbite, 10:38:12)
    2. ACTION: advertise current talks to get more community support (votes) (dguitarbite, 10:44:50)

  2. pending_patches (dguitarbite, 10:47:30)
  3. BOMSI (dguitarbite, 10:57:42)
    1. https://github.com/julenl/BOMSI (dguitarbite, 10:59:57)

  4. any thing else? (dguitarbite, 11:15:25)
    1. https://www.openstack.org/summit/austin-2016/call-for-speakers/manage/7628/summary (dguitarbite, 11:16:30)
    2. https://www.openstack.org/summit/austin-2016/call-for-speakers/manage/7629/summary (dguitarbite, 11:16:38)


Meeting ended at 11:20:14 UTC (full logs).

Action items

  1. dguitarbite submit webpage and tarball related patch today.
  2. advertise current talks to get more community support (votes)


Action items, by person

  1. dguitarbite
    1. dguitarbite submit webpage and tarball related patch today.


People present (lines said)

  1. dguitarbite (75)
  2. rluethi (40)
  3. julenl (10)
  4. openstack (3)


Generated by MeetBot 0.1.4.