#openstack-meeting-alt: training-labs

Meeting started by dguitarbite at 18:00:10 UTC (full logs).

Meeting summary

  1. pxe feature (dguitarbite, 18:02:25)
  2. Windows Suport (dguitarbite, 18:06:52)
  3. testing (dguitarbite, 18:11:39)
    1. https://github.com/openstack/horizon/tree/master/openstack_dashboard/test/integration_tests (julen, 18:16:48)

  4. parser (dguitarbite, 18:23:43)
  5. any_other_buisness (dguitarbite, 18:25:21)
    1. ACTION: dguitarbite Get a praying mantis as the mascot for training-labs (dguitarbite, 18:33:19)
    2. ACTION: rluethi Fix broken shutdown bits for windows (dguitarbite, 18:33:35)
    3. ACTION: dguitarbite publish the parser POC ASAP. Hopefully tomorrow evening. (dguitarbite, 18:33:55)
    4. ACTION: julen, write the curl script (julen, 18:34:04)
    5. ACTION: julen Implement basic UI testing for Horizon (dguitarbite, 18:34:17)
    6. ACTION: dguitarbite Roger continue work on python port. (dguitarbite, 18:34:32)

  6. python-port (dguitarbite, 18:34:36)
    1. ACTION: dguitarbite continue working on python port with lower priority (dguitarbite, 18:34:52)

  7. last words before the meeting ends (dguitarbite, 18:40:12)


Meeting ended at 18:41:40 UTC (full logs).

Action items

  1. dguitarbite Get a praying mantis as the mascot for training-labs
  2. rluethi Fix broken shutdown bits for windows
  3. dguitarbite publish the parser POC ASAP. Hopefully tomorrow evening.
  4. julen, write the curl script
  5. julen Implement basic UI testing for Horizon
  6. dguitarbite Roger continue work on python port.
  7. dguitarbite continue working on python port with lower priority


Action items, by person

  1. dguitarbite
    1. dguitarbite Get a praying mantis as the mascot for training-labs
    2. dguitarbite publish the parser POC ASAP. Hopefully tomorrow evening.
    3. dguitarbite Roger continue work on python port.
    4. dguitarbite continue working on python port with lower priority
  2. julen
    1. julen, write the curl script
    2. julen Implement basic UI testing for Horizon
  3. rluethi
    1. rluethi Fix broken shutdown bits for windows


People present (lines said)

  1. dguitarbite (77)
  2. rluethi (50)
  3. julen (35)
  4. openstack (3)
  5. panda (1)


Generated by MeetBot 0.1.4.