#openstack-meeting-alt: training-labs

Meeting started by julen at 18:03:25 UTC (full logs).

Meeting summary

  1. test_horizon (julen, 18:04:41)
    1. https://review.openstack.org/#/c/380852/ (rluethi, 18:06:47)

  2. rst2bash (julen, 18:13:36)
    1. https://review.openstack.org/#/c/380984/1 (rluethi, 18:17:21)

  3. fixing the 14.04.5 patch (julen, 18:32:14)
  4. python-port (julen, 18:46:12)
    1. ACTION: julen fix test_horizon (julen, 18:50:29)

  5. any other business? (julen, 18:55:58)


Meeting ended at 19:00:16 UTC (full logs).

Action items

  1. julen fix test_horizon


Action items, by person

  1. julen
    1. julen fix test_horizon


People present (lines said)

  1. rluethi (72)
  2. julen (53)
  3. dguitarbite (36)
  4. openstack (3)


Generated by MeetBot 0.1.4.