#openstack-meeting-alt: training-manuals

Meeting started by sarob at 20:02:46 UTC (full logs).

Meeting summary

  1. what todo exists in the blueprint and what exists in trello (sarob, 20:05:27)
  2. core team members status (sarob, 20:12:07)
  3. docs refactoring impact on training-manuals (sarob, 20:20:59)
    1. ACTION: colinmcnamara: monitor infra CI test coverage (sarob, 20:23:52)
    2. ACTION: sarob: monitor openstack-docs refactor (sarob, 20:24:32)
    3. ACTION: use #openstack-infra for CI test coverage (sarob, 20:27:06)

  4. how to stitch docs together if content is not in the same repo (sarob, 20:27:22)


Meeting ended at 20:31:14 UTC (full logs).

Action items

  1. colinmcnamara: monitor infra CI test coverage
  2. sarob: monitor openstack-docs refactor
  3. use #openstack-infra for CI test coverage


Action items, by person

  1. colinmcnamara
    1. colinmcnamara: monitor infra CI test coverage
  2. openstack
    1. sarob: monitor openstack-docs refactor
    2. use #openstack-infra for CI test coverage
  3. sarob
    1. sarob: monitor openstack-docs refactor


People present (lines said)

  1. sarob (74)
  2. colinmcnamara (69)
  3. openstack (3)
  4. mestery (1)


Generated by MeetBot 0.1.4.