#openstack-meeting-alt: training-manuals

Meeting started by colinmcn_ at 17:10:05 UTC (full logs).

Meeting summary

  1. current work (colinmcn_, 17:11:24)
  2. quizes (colinmcn_, 17:13:01)
    1. ACTION: dguitarbite figure out auth with moodle launchpad plugin (colinmcn_, 17:15:57)
    2. launchpad auth on moodle has to be figured out before we present to infra team (colinmcn_, 17:16:30)
    3. ACTION: by next monday dguitarbite will have work estimation (go or nogo) for moodle launchpad (colinmcn_, 17:19:31)
    4. infra team is the circulatory system of OpenStack ;) (colinmcn_, 17:21:32)

  3. commercial training (colinmcn_, 17:21:47)
  4. back to moodle auth (colinmcn_, 17:22:15)
  5. commercial training (colinmcn_, 17:22:54)
    1. first commercial training feb 1 2014 (colinmcn_, 17:24:17)
    2. ACTION: colinmcnamara sets up a surveymonkey for feb1 class (colinmcn_, 17:29:56)

  6. any items outstanding for the class (colinmcn_, 17:30:57)
    1. https://docs.google.com/a/aptira.com/drawings/d/1ju78O-PjkZIeSbpGkUndIohQeQy06QXseRPbCy2F6F8/edit (dguitarbite, 17:32:31)
    2. https://docs.google.com/drawings/d/1ju78O-PjkZIeSbpGkUndIohQeQy06QXseRPbCy2F6F8/edit (colinmcn_, 17:32:59)

  7. associate-guide format (colinmcn_, 17:34:26)
    1. network post install tasks consolidated with compute node section (colinmcn_, 17:39:41)

  8. any other business (colinmcn_, 17:41:38)


Meeting ended at 17:50:47 UTC (full logs).

Action items

  1. dguitarbite figure out auth with moodle launchpad plugin
  2. by next monday dguitarbite will have work estimation (go or nogo) for moodle launchpad
  3. colinmcnamara sets up a surveymonkey for feb1 class


Action items, by person

  1. dguitarbite
    1. dguitarbite figure out auth with moodle launchpad plugin
    2. by next monday dguitarbite will have work estimation (go or nogo) for moodle launchpad


People present (lines said)

  1. colinmcn_ (96)
  2. dguitarbite (55)
  3. openstack (3)
  4. sarob (3)
  5. fungi (3)


Generated by MeetBot 0.1.4.