#openstack-meeting-alt: training-manuals

Meeting started by sarob at 17:00:04 UTC (full logs).

Meeting summary

    1. moodle integration with infra over oauth2 outstanding (sarob, 17:18:04)
    2. LPI and other new partners will be joining the team (sarob, 17:19:15)
    3. ACTION: sarob will discuss a new repo and TC incubation req (sarob, 17:40:10)
    4. ACTION: sarob work out training project next steps with mark (sarob, 17:42:20)
    5. https://wiki.openstack.org/wiki/Documentation/Conventions (annegentle, 17:45:35)
    6. ACTION: dguitarbite work on reusing install guide (tigher coordination with install guide) (dguitarbite, 17:53:09)
    7. ACTION: dguitarbite and rl work on Shell Scripts (for IceHouse & Juno) (dguitarbite, 17:53:43)


Meeting ended at 17:59:45 UTC (full logs).

Action items

  1. sarob will discuss a new repo and TC incubation req
  2. sarob work out training project next steps with mark
  3. dguitarbite work on reusing install guide (tigher coordination with install guide)
  4. dguitarbite and rl work on Shell Scripts (for IceHouse & Juno)


Action items, by person

  1. dguitarbite
    1. dguitarbite work on reusing install guide (tigher coordination with install guide)
    2. dguitarbite and rl work on Shell Scripts (for IceHouse & Juno)
  2. rl
    1. dguitarbite and rl work on Shell Scripts (for IceHouse & Juno)
  3. sarob
    1. sarob will discuss a new repo and TC incubation req
    2. sarob work out training project next steps with mark


People present (lines said)

  1. sarob (71)
  2. dguitarbite (34)
  3. annegentle (29)
  4. rl (28)
  5. openstack (3)


Generated by MeetBot 0.1.4.