#openstack-meeting: training-manuals

Meeting started by sarob at 17:00:10 UTC (full logs).

Meeting summary

  1. stable update (sarob, 17:01:21)
    1. https://etherpad.openstack.org/p/basic-install-guide-rough-draft (dguitarbite, 17:01:54)
    2. ACTION: sarob rluethi epic slide port as option for dev reed materials (sarob, 17:20:33)
    3. ACTION: sarob princexml licensing to foundation option (sarob, 17:21:18)

  2. infra update (sarob, 17:25:12)
    1. ACTION: Fransthamura tasked with helping infra team on Indonesian lang support (sarob, 17:31:33)
    2. ACTION: whole team take a look at bugs and bp for training (sarob, 17:36:17)

  3. testing update (sarob, 17:39:54)
  4. dev update (sarob, 17:41:53)
  5. any other business (sarob, 17:50:02)
    1. ACTION: training core reviewers /leads attend all training Juno design sessions (sarob, 17:51:35)


Meeting ended at 17:53:26 UTC (full logs).

Action items

  1. sarob rluethi epic slide port as option for dev reed materials
  2. sarob princexml licensing to foundation option
  3. Fransthamura tasked with helping infra team on Indonesian lang support
  4. whole team take a look at bugs and bp for training
  5. training core reviewers /leads attend all training Juno design sessions


Action items, by person

  1. reed
    1. sarob rluethi epic slide port as option for dev reed materials
  2. rluethi
    1. sarob rluethi epic slide port as option for dev reed materials
  3. sarob
    1. sarob rluethi epic slide port as option for dev reed materials
    2. sarob princexml licensing to foundation option
  4. UNASSIGNED
    1. Fransthamura tasked with helping infra team on Indonesian lang support
    2. whole team take a look at bugs and bp for training
    3. training core reviewers /leads attend all training Juno design sessions


People present (lines said)

  1. sarob (93)
  2. dguitarbite (83)
  3. rluethi (30)
  4. matjazp (20)
  5. reed (17)
  6. openstack (3)
  7. MeganR1 (1)
  8. MeganR (1)


Generated by MeetBot 0.1.4.