#openstack-meeting: training-manuals

Meeting started by sarob at 17:01:19 UTC (full logs).

Meeting summary

  1. stable udpate (sarob, 17:03:18)
    1. https://docs.google.com/document/d/1WhizaYY0CgT6kMQTAFWC-lmOoJBsDrMnKAhQTP-aAfI/edit?usp=sharing -> but indonesian language (fthamura, 17:21:14)
    2. ACTION: : stable team needs a list of bugs and todos for icehouse support (sarob, 17:26:26)
    3. ACTION: rluethi take a look at the existing doc ja language publishing job, how easy to reuse for training guides (sarob, 17:41:38)

  2. testing update (sarob, 17:42:25)
  3. any other business (sarob, 17:44:07)
    1. ACTION: sarob, reed follow up with vince on joining the team (sarob, 17:46:59)


Meeting ended at 17:51:19 UTC (full logs).

Action items

  1. : stable team needs a list of bugs and todos for icehouse support
  2. rluethi take a look at the existing doc ja language publishing job, how easy to reuse for training guides
  3. sarob, reed follow up with vince on joining the team


Action items, by person

  1. rluethi
    1. rluethi take a look at the existing doc ja language publishing job, how easy to reuse for training guides
  2. sarob
    1. sarob, reed follow up with vince on joining the team


People present (lines said)

  1. sarob (73)
  2. rluethi (31)
  3. MeganR (8)
  4. fthamura (4)
  5. ShillaSaebi (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.