#openstack-meeting: traininglabs

Meeting started by dguitarbite at 10:31:24 UTC (full logs).

Meeting summary

  1. Mitaka-Testing (dguitarbite, 10:32:26)
    1. ACTION: dguitarbite rluethi julen test the current Mitaka Patch and try to remove all the TODO's XXX's if possible (dguitarbite, 10:47:27)
    2. ACTION: dguitarbite Release Liberty and follow the new release cycle (dguitarbite, 10:47:40)
    3. ACTION: dguitarbite create proper notes (wiki/readme) for the new release cycle (dguitarbite, 10:47:57)

  2. kvm (dguitarbite, 10:48:46)
  3. zip files! (dguitarbite, 10:51:53)
    1. ACTION: julen will test the KVM related patches. (dguitarbite, 10:53:33)

  4. AOBN (dguitarbite, 10:56:16)


Meeting ended at 11:01:13 UTC (full logs).

Action items

  1. dguitarbite rluethi julen test the current Mitaka Patch and try to remove all the TODO's XXX's if possible
  2. dguitarbite Release Liberty and follow the new release cycle
  3. dguitarbite create proper notes (wiki/readme) for the new release cycle
  4. julen will test the KVM related patches.


Action items, by person

  1. dguitarbite
    1. dguitarbite rluethi julen test the current Mitaka Patch and try to remove all the TODO's XXX's if possible
    2. dguitarbite Release Liberty and follow the new release cycle
    3. dguitarbite create proper notes (wiki/readme) for the new release cycle
  2. julen
    1. dguitarbite rluethi julen test the current Mitaka Patch and try to remove all the TODO's XXX's if possible
    2. julen will test the KVM related patches.
  3. rluethi
    1. dguitarbite rluethi julen test the current Mitaka Patch and try to remove all the TODO's XXX's if possible


People present (lines said)

  1. dguitarbite (52)
  2. rluethi (21)
  3. julen (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.